Traducir el foro a otro idioma
Últimos temas
» Instalar LinuxMint18 con Windos10 - Espacio no asignado
Miér Ago 23, 2017 6:09 pm por efueyo

» Retorno al comienzo
Miér Mar 08, 2017 3:26 am por iromserdna

» Guerra de Sistemas Operativos
Jue Ago 20, 2015 4:33 am por kimeros

» Nuevo Server de Ender
Jue Ago 20, 2015 4:25 am por kimeros

» initramfs sin solucion aparente.
Dom Jul 12, 2015 5:25 pm por Invitado

» Problemas con ubuntu 14.04 despues de eliminar dependencias
Lun Jun 29, 2015 11:18 pm por Invitado

» Reproductores de video y audio sin sonido
Vie Mayo 29, 2015 4:51 pm por multivesa

» Diablo III: baneo de usuarios de Linux
Vie Mar 20, 2015 8:03 am por tencoar2

»  Problemas para instalar Mobile Media Converter
Mar Oct 28, 2014 1:37 am por multivesa

» Partición encriptada
Miér Ago 06, 2014 2:52 pm por Invitado

» Ayuda!! Problemas con la instalacion de GAMIT en ubunto 14.04
Jue Jul 31, 2014 12:56 am por Invitado

» AYUDA URGENTE!!!
Miér Jun 25, 2014 9:47 am por Invitado

» no puedo ver pelis ni escuchar musica con xubuntu
Vie Mayo 30, 2014 5:42 pm por Invitado

» ata_id [251]: HDIO_GET_IDENTITY failed for ' /dev/sdb ' : Invalid argument.
Dom Mayo 25, 2014 10:42 am por Invitado

» instalar y configurar genius g-pen 560 en ubuntu 13.10
Mar Mayo 20, 2014 11:56 pm por jeronimo

» bajar, crear cd con actualizaciones para ubuntu 13.10/14
Lun Mayo 19, 2014 3:39 am por tuga_84

» Poner contraseña en Ubuntu 14.04
Sáb Mayo 17, 2014 9:44 pm por Invitado

» programa para reinstalar sistema en tablet para ubuntu 13.10
Miér Abr 30, 2014 7:22 am por jeronimo

» poder ver datos de cd/dvd grabado en windows en ubuntu 13.10
Miér Abr 30, 2014 7:17 am por jeronimo

» BBS Tools no detecta dispositivo Tom Tom One V8
Jue Abr 17, 2014 12:41 am por Invitado

Palabras claves

samba  apple  windows  kubuntu  tutorial  arranque  resolucion  lubuntu  

Mejores posteadores
Fenix75 (3164)
 
Ender (1113)
 
Yami (1022)
 
kimeros (807)
 
valhalalord (766)
 
Rumil (530)
 
Arwen (446)
 
Catweazle (442)
 
Hologram (314)
 
kernel67 (283)
 

Sondeo

Que navegador de internet te gusta mas...?

65% 65% [ 70 ]
0% 0% [ 0 ]
6% 6% [ 7 ]
28% 28% [ 30 ]
1% 1% [ 1 ]

Votos Totales : 108

Diciembre 2017
LunMarMiérJueVieSábDom
    123
45678910
11121314151617
18192021222324
25262728293031

Calendario Calendario

web amigas
biunix

Firefox
página de pruebas de código
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Conectarse

Recuperar mi contraseña


Wine no me ejecuta nada

Ver el tema anterior Ver el tema siguiente Ir abajo

Wine no me ejecuta nada

Mensaje por Yami el Dom Jul 25, 2010 9:09 pm

Hola, ahora soy yo quien os va a pedir ayuda... :D
Mi problema es con Wine, la versión del Centro de Software de Ubuntu Instalada, al instalarla también se instalo la versión beta, de modo que me queda así:

Tengo la versión de Ubuntu 10.04.
Y el error que me da al intentar ejecutar algún archivo .exe es el siguiente:

Y no me deja hacer nada más que ir al enlace o cerrar la ventana sin que nada suceda.

Alguien sabe como solucionar este problema? Muchas gracias de antemano ;D


Última edición por Yami el Dom Jul 25, 2010 11:54 pm, editado 1 vez
avatar
Yami
Linuxero medio
Linuxero medio

Masculino

Cantidad de envíos : 1022
Fecha de inscripción : 23/09/2009
Reputación : 0
Edad : 25
Localización : España
Empleo /Ocio : Estudiante
Humor : Muy bueno
Zodiaco : Tauro
Signo chino : Mono

http://frikipand.blogspot.com

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por valhalalord el Dom Jul 25, 2010 11:38 pm

yami en las propiedades del archivo .exe, esta marcado como ejecutable? revisalo, ya sabes, click derecho sobre el, "propiedades - permisos" y ahi marcar el archivo como ejecutable, luego con el mismo click derecho, le das a ejecutar con Wine y a ver que te dice ahora.
avatar
valhalalord
Linuxero
Linuxero

Masculino

Cantidad de envíos : 766
Fecha de inscripción : 24/02/2010
Reputación : 160
Edad : 33
Localización : México
Empleo /Ocio : Educación
Zodiaco : Tauro
Signo chino : Rata

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Yami el Dom Jul 25, 2010 11:54 pm

Muy buena, no había pensado en eso haha.
Muchísimas gracias de nuevo. Problema solucionado :D
avatar
Yami
Linuxero medio
Linuxero medio

Masculino

Cantidad de envíos : 1022
Fecha de inscripción : 23/09/2009
Reputación : 0
Edad : 25
Localización : España
Empleo /Ocio : Estudiante
Humor : Muy bueno
Zodiaco : Tauro
Signo chino : Mono

http://frikipand.blogspot.com

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por kimeros el Lun Jul 26, 2010 1:12 am

jejeej eso pasa hasta a los mejores
avatar
kimeros
Técnico ubuntero
Técnico ubuntero

Masculino

Cantidad de envíos : 807
Fecha de inscripción : 21/11/2009
Reputación : 21
Edad : 26
Localización : España
Empleo /Ocio : informatico
Humor : Sin humor no vives, tan solo existes
Zodiaco : Aries
Signo chino : Cabra

http://www.ludusparty.net

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Yami el Lun Jul 26, 2010 2:15 am

Pues si haha, son errores tontos y que te olvidas de cosas sencillas, piensas que el problema es más complicado y luego resulta ser sencillo XDDDD
avatar
Yami
Linuxero medio
Linuxero medio

Masculino

Cantidad de envíos : 1022
Fecha de inscripción : 23/09/2009
Reputación : 0
Edad : 25
Localización : España
Empleo /Ocio : Estudiante
Humor : Muy bueno
Zodiaco : Tauro
Signo chino : Mono

http://frikipand.blogspot.com

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Ender el Lun Jul 26, 2010 4:12 am

Eso que sabe inglés, el tío! Jajajajajaja risas6 risas6 risas6

avatar
Ender
Técnico ubuntero
Técnico ubuntero

Masculino

Cantidad de envíos : 1113
Fecha de inscripción : 15/09/2009
Reputación : 40
Edad : 41
Localización : Terrassa
Empleo /Ocio : Informático (hasta ahora solo windows, jejeje)
Humor : De la hostia! Jajajajaja
Zodiaco : Pez
Signo chino : Dragón

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por valhalalord el Lun Jul 26, 2010 7:24 am

el inglés es lo único que me da ventaja? jjajaja, bueno algo es algo, pero... si, en este caso fue solo por eso

saludos yami un placer ayudar
avatar
valhalalord
Linuxero
Linuxero

Masculino

Cantidad de envíos : 766
Fecha de inscripción : 24/02/2010
Reputación : 160
Edad : 33
Localización : México
Empleo /Ocio : Educación
Zodiaco : Tauro
Signo chino : Rata

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Ender el Lun Jul 26, 2010 12:50 pm

No, valhala, digo que Yami sabe inglés, y con todo y con eso le pilló de pájaro! jajajajaja

Tu has estado y eres muy hábil con ubuntu, jajajajajaja. Eres un crack toma ya

Salu2 a tod@s caballero


Última edición por Ender el Lun Jul 26, 2010 4:14 pm, editado 1 vez
avatar
Ender
Técnico ubuntero
Técnico ubuntero

Masculino

Cantidad de envíos : 1113
Fecha de inscripción : 15/09/2009
Reputación : 40
Edad : 41
Localización : Terrassa
Empleo /Ocio : Informático (hasta ahora solo windows, jejeje)
Humor : De la hostia! Jajajajaja
Zodiaco : Pez
Signo chino : Dragón

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Yami el Lun Jul 26, 2010 3:34 pm

Si heheh, ahora seguro que ya no me pasara una segunda vez :P
avatar
Yami
Linuxero medio
Linuxero medio

Masculino

Cantidad de envíos : 1022
Fecha de inscripción : 23/09/2009
Reputación : 0
Edad : 25
Localización : España
Empleo /Ocio : Estudiante
Humor : Muy bueno
Zodiaco : Tauro
Signo chino : Mono

http://frikipand.blogspot.com

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por valhalalord el Mar Jul 27, 2010 12:15 am

de todas maneras deberian de veir traducidos esos mensajes de error no? eso ayudaria tamien y mas que nada a los usuarios noveles, no creen?
avatar
valhalalord
Linuxero
Linuxero

Masculino

Cantidad de envíos : 766
Fecha de inscripción : 24/02/2010
Reputación : 160
Edad : 33
Localización : México
Empleo /Ocio : Educación
Zodiaco : Tauro
Signo chino : Rata

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Yami el Mar Jul 27, 2010 12:28 am

Si, pero era fácil traducir XD aunque yo lo entendí como: No esta registrado como ejecutable, y entendí que "no estaba en la "lista" de los programas ejecutables XD
avatar
Yami
Linuxero medio
Linuxero medio

Masculino

Cantidad de envíos : 1022
Fecha de inscripción : 23/09/2009
Reputación : 0
Edad : 25
Localización : España
Empleo /Ocio : Estudiante
Humor : Muy bueno
Zodiaco : Tauro
Signo chino : Mono

http://frikipand.blogspot.com

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por valhalalord el Mar Jul 27, 2010 12:30 am

Hombre no lo digo por ti, pero creo que seria un punto mas a favor para ubuntu mandar los mensajes de erros y otras cosas mas completamente en español.
avatar
valhalalord
Linuxero
Linuxero

Masculino

Cantidad de envíos : 766
Fecha de inscripción : 24/02/2010
Reputación : 160
Edad : 33
Localización : México
Empleo /Ocio : Educación
Zodiaco : Tauro
Signo chino : Rata

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por alfy el Lun Nov 08, 2010 4:22 pm

Hola chicos, soy un usuario completamente novato en esto de linux y queria probarlo, el caso es que me baje una version de ubunto 10.10 en cd live y cree una usb live que funciona muy bien hasta que instale wine, ya que no puedo ejecutar ningun archivo.exe, sale el mismo error que habeis puesto mas arriba, pero yo no puedo o no me deja marcar la casilla de "permitir ejecutar el archivo como un programa" la activo, pero se desactiva sola, y lo he intentado por activa y por pasiva. Podriais ayudarme un poco por favor. Gracias de antemano.
avatar
alfy
Recién llegado
Recién llegado

Masculino

Cantidad de envíos : 2
Fecha de inscripción : 08/11/2010
Reputación : 0

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Fenix75 el Mar Nov 09, 2010 1:52 am

Hola alfy, si es el mismo error que tuvo Yami y dices que no te permite marcar la casilla de "permitir ejecutar el archivo como un programa"....has andado alguna vez en los demás permisos?





Otra cosa que se me ocurre es que cuando intentas ejecutar un archibo .exe que igual realmente no lo estes haciendo con wine.....has mirado si has puesto wine para abrir estos archibos .exe?

En vez de la pestaña de los "Permisos", vete a la pestaña de "Abrir con" y mira si tienes puesto Wine y si lo tienes marcado..... guiño



Ya nos contaras.....

_________________


Lee las normas Invitado Click aquí!



Ubuntu = Una persona se hace humana a través de las otras personas

avatar
Fenix75
Admin
Admin

Masculino

Cantidad de envíos : 3164
Fecha de inscripción : 08/04/2009
Reputación : 402
Edad : 42
Localización : España
Humor : Siempre bueno
Zodiaco : Libra
Signo chino : Gato

http://ubuntu.foroactivo.com.es

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por alfy el Jue Nov 11, 2010 11:25 am

Hola Fénix 75, gracias por contestar, el caso es que he probado lo que me comentas y si que esta marcado el circulito de "wine cargador de programas de windows" en la pestaña de abrir con... pero aun así no me deja marcar la casilla que te comentaba en el anterior post. De todas formas voy a desistir de ubuntu, ya que he probado una distro que se llama Guadalinex v7, que es una maravilla, ya que en ésta si funciona el Wine, te deja instalar sin problemas el flash player 10 y un programilla tipo winrar y encima viene instalado el java por defecto. Lo dicho, te agradezco tu ayuda, ya que los que empezamos en esto estamos mas perdidos que un pingüino en un garaje...XD. Gracias y saludos.
avatar
alfy
Recién llegado
Recién llegado

Masculino

Cantidad de envíos : 2
Fecha de inscripción : 08/11/2010
Reputación : 0

Volver arriba Ir abajo

Re: Wine no me ejecuta nada

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.