Traducir el foro a otro idioma
Últimos temas
» Instalar LinuxMint18 con Windos10 - Espacio no asignado
Miér Ago 23, 2017 6:09 pm por efueyo

» Retorno al comienzo
Miér Mar 08, 2017 3:26 am por iromserdna

» Guerra de Sistemas Operativos
Jue Ago 20, 2015 4:33 am por kimeros

» Nuevo Server de Ender
Jue Ago 20, 2015 4:25 am por kimeros

» initramfs sin solucion aparente.
Dom Jul 12, 2015 5:25 pm por Invitado

» Problemas con ubuntu 14.04 despues de eliminar dependencias
Lun Jun 29, 2015 11:18 pm por Invitado

» Reproductores de video y audio sin sonido
Vie Mayo 29, 2015 4:51 pm por multivesa

» Diablo III: baneo de usuarios de Linux
Vie Mar 20, 2015 8:03 am por tencoar2

»  Problemas para instalar Mobile Media Converter
Mar Oct 28, 2014 1:37 am por multivesa

» Partición encriptada
Miér Ago 06, 2014 2:52 pm por Invitado

» Ayuda!! Problemas con la instalacion de GAMIT en ubunto 14.04
Jue Jul 31, 2014 12:56 am por Invitado

» AYUDA URGENTE!!!
Miér Jun 25, 2014 9:47 am por Invitado

» no puedo ver pelis ni escuchar musica con xubuntu
Vie Mayo 30, 2014 5:42 pm por Invitado

» ata_id [251]: HDIO_GET_IDENTITY failed for ' /dev/sdb ' : Invalid argument.
Dom Mayo 25, 2014 10:42 am por Invitado

» instalar y configurar genius g-pen 560 en ubuntu 13.10
Mar Mayo 20, 2014 11:56 pm por jeronimo

» bajar, crear cd con actualizaciones para ubuntu 13.10/14
Lun Mayo 19, 2014 3:39 am por tuga_84

» Poner contraseña en Ubuntu 14.04
Sáb Mayo 17, 2014 9:44 pm por Invitado

» programa para reinstalar sistema en tablet para ubuntu 13.10
Miér Abr 30, 2014 7:22 am por jeronimo

» poder ver datos de cd/dvd grabado en windows en ubuntu 13.10
Miér Abr 30, 2014 7:17 am por jeronimo

» BBS Tools no detecta dispositivo Tom Tom One V8
Jue Abr 17, 2014 12:41 am por Invitado

Palabras claves

apple  kubuntu  resolucion  windows  lubuntu  arranque  tutorial  

Mejores posteadores
Fenix75 (3164)
 
Ender (1113)
 
Yami (1022)
 
kimeros (807)
 
valhalalord (766)
 
Rumil (530)
 
Arwen (446)
 
Catweazle (442)
 
Hologram (314)
 
kernel67 (283)
 

Sondeo

Que navegador de internet te gusta mas...?

65% 65% [ 70 ]
0% 0% [ 0 ]
6% 6% [ 7 ]
28% 28% [ 30 ]
1% 1% [ 1 ]

Votos Totales : 108

Noviembre 2017
LunMarMiérJueVieSábDom
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendario Calendario

web amigas
biunix

Firefox
página de pruebas de código
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Conectarse

Recuperar mi contraseña


Errores acumulados

Ver el tema anterior Ver el tema siguiente Ir abajo

Errores acumulados

Mensaje por Ella el Lun Oct 29, 2012 11:00 pm

Hola a todos:

Tengo un problema de órdago, y es que no consigo entrar en mi cuenta de usuario de Ubuntu. Cuando me aparece la pantalla de inicio, donde se pide la contraseña, escribo ésta pero me lleva a una pantalla negra e inmediatamente después vuelve al mismo sitio. Tenía Ubuntu 11.10, creé un nuevo usuario, actualicé a la versión 12.04 a ver si así con el despiste... pero nada, sigo en las mismas. He probado varias soluciones que a otros les ha funcionado, pero sospecho que en mi sistema operativo se han ido acumulando muchos errores y no hay manera de salir de este embrollo.

Me temo que tengo varios paquetes rotos que es posible que me estén dificultando la operación. No sé si solucionándolos podré entrar en mi cuenta de usuario, pero voy a tener que arreglarlos para poder atacar al problema principal. Así que voy por partes.

Hay un paquete llamado Yelp que no me funciona correctamente (esto vine ya de la versión anterior, pues en la actualización del sistema también me dio error). He intentado actualizarlo, repararlo, desinstalarlo y volverlo a instalar... desde la terminal, desde Synaptics, y nada; unos se instalan pero el principal me sigue dando error. Esto es lo que me dice desde Synaptics:

E: /var/cache/apt/archives/yelp_3.4.1-0ubuntu1_amd64.deb: el subproceso dpkg-deb --fsys-tarfile devolvió el código de salida de error 2

Desde terminal me dice todo esto, que viene a ser lo mismo:

E: El subproceso gzip devolvió un código de error (1)
E: Prior errors apply to /var/cache/apt/archives/yelp_3.4.1-0ubuntu1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gnome-user-guide_3.4.1-1_all.deb
debconf: fallo al ejecutar «apt-extracttemplates»: No existe el archivo o el directorio
Seleccionando paquete libyelp0 previamente no seleccionado
(Leyendo la base de datos ... 261816 ficheros o directorios instalados actualmente.)
Desempaquetando libyelp0 (de .../libyelp0_3.4.1-0ubuntu1_amd64.deb) ...
Seleccionando paquete yelp-xsl previamente no seleccionado
Desempaquetando yelp-xsl (de .../yelp-xsl_3.4.1-1_all.deb) ...
Desempaquetando yelp (de .../yelp_3.4.1-0ubuntu1_amd64.deb) ...
dpkg-deb (subproceso): fallo al leer en buffer_copy para fallo al escribir a la tubería en la copia: Error de entrada/salida
dpkg-deb: error: el subproceso copiado devolvió el código de salida de error 2
dpkg: error al procesar /var/cache/apt/archives/yelp_3.4.1-0ubuntu1_amd64.deb (--unpack):
el subproceso dpkg-deb --fsys-tarfile devolvió el código de salida de error 2
Seleccionando paquete gnome-user-guide previamente no seleccionado
Desempaquetando gnome-user-guide (de .../gnome-user-guide_3.4.1-1_all.deb) ...
Se encontraron errores al procesar:
/var/cache/apt/archives/yelp_3.4.1-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

No me diréis que no es entretenida mi pregunta. ¿A alguien se le ocurre algo por dónde pueda seguir?

Muchas gracias de antemano.
avatar
Ella
Usuario casual
Usuario casual

Femenino

Cantidad de envíos : 6
Fecha de inscripción : 23/10/2011
Reputación : 0

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.